Author Topic: Problems using of Outlook with TPN Invoicing  (Read 2050 times)

0 Members and 1 Guest are viewing this topic.

norman

  • Administrator
  • Sr. Member
  • *****
  • Posts: 267
    • View Profile
    • Zipzap Computers Limited
Problems using of Outlook with TPN Invoicing
« on: June 20, 2018, 08:37:39 am »
The 32 bit version of Outlook is compatible with TPN Invoicing up to and including 2016. TPN Invoicing uses Simple MAPI to send invoices and this is part of Outlook.

Outlook MUST be set as the default Mail handler in Default Programs. You should check that it is associated with MAPI.

If TPN Invoicing was working properly before you installed a new version of Outlook and you can no longer email invoices then the solution lies within Outlook. You should seek assistance from the original supplier. Recently Microsoft has been making extensive alterations to the Control Panel and Default Programs in Windows 10 and assistance may require expert advice. It seems that there are currently problems with the latest Outlook 2016 using MAPI to send emails which is reported by Sage, Quickbooks and myob. These concern a corrupted Registry entry key for Outlook and require that you run the Modification option in Office to attempt a repair.

You can also try to test TPN Invoicing by running Outlook as an Administrator then going into File and Options. Go into the Trust Centre. Click on the Programmatic Access link on the left. Click on the 'do not warn' option and Save. Now try the emailing again. The emails should appear in Sent Items and shows that the issue is to do with Windows security.

It is suggested that rather than emailing all the invoices you go into Reports/Invoicing/CSV data and put in an invoice number. On a temporary basis you can set the Account Email of the associated account to your own email address so that you can immediately and easily check this.

If the current oddities with Outlook 2016 are not resolved quickly enough by Microsoft then you can install an alternative Email Client, such as Thunderbird, set this up and then set your default Email Client in Default Programs to this. You can use Outlook as normal, but MAPI will run through Thunderbird instead. When this works it simply proves that the original problem lies in Outlook.

Norman
 ;)


« Last Edit: June 20, 2018, 05:48:59 pm by norman »